Forum OPL-FOCA Index du Forum Forum OPL-FOCA
Le forum de discussion autour des matériels & accessoires OPL-FOCA
 
 FAQFAQ   RechercherRechercher   Liste des MembresListe des Membres   Charger une imageCharger une image   S'enregistrerS'enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Focaflex 1
Aller à la page Précédente  1, 2, 3
 
Poster un nouveau sujet   Répondre au sujet    Forum OPL-FOCA Index du Forum -> les matériels & accessoires FOCA, l'entretien et la réparation
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
JP Fantone
focaïste expert
focaïste expert


Inscrit le: 13 Mai 2004
Messages: 302
Localisation: 13-MARSEILLE

MessagePosté le: 12 Avr 2017 9:30    Sujet du message: Répondre en citant

Bonjour Roland,
Merci pour le retour et vos remarques sur mes photos, le film était périmé et il n'a pas été conservé dans des conditions optimales ; c'est une amie qui m'a donné un carton contenant plusieurs appareils et films, trouvé dans la cave de son frère décédé.
La petite pièce provient du Focaflex Automatic, celui qui a pris les photos et qui fonctionne en manuel sans cette pièce. Je pense qu'elle est sortie d'entre les deux bagues, celle qui a le trait jaune et celle du réglage du diaphragme. La bague au trait jaune est maintenue par trois vis pointeaux et c'était légèrement écartée de l'autre lors du nettoyage. C'est peut-être une pièce qui a un lien avec le réglage des sensibilités.
Le Focaflex I (avec Oplex) c'est remis a dysfonctionner quand j'ai voulu terminer le film avec (non ouverture des lamelles de l'obturateur en fin de cycle lors du déclenchement), le film n'a pas été exposé.
J'ai enfin réussi a dévisser l'ensemble avant de l'optique et déposer toutes les bagues de réglage. L'écrou crénelé n'était pas serré !
Premier constat : il n'y a pas trace d'une petite pièce identique sur cet appareil.
Deuxième constat : les vis fixant le mécanisme des vitesses lentes n'étaient pas serrées non plus.
J'ai très légèrement graissé à la Moebus, les pivots et axes des pièces mobiles et remonté sauf l'optique. Le dysfonctionnement semble avoir disparu, à f22 et 1/250 je vois nettement le point lumineux se former à chaque déclenchement. Reste un problème : en pose B l'obturateur ne se referme pas après avoir lâché le bouton du déclencheur, je suis obligé de manœuvrer la bague des vitesses pour le faire fermer. Bain dans l'essence C ???
Amitiés.
Jean-Pierre
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Roland Weber
auteur du site OPL-FOCA
auteur du site OPL-FOCA


Inscrit le: 23 Nov 2003
Messages: 889
Localisation: Ain

MessagePosté le: 12 Avr 2017 11:35    Sujet du message: Répondre en citant

Bravo pour cette réparation !

Difficile de savoir si un nettoyage pourra résoudre le problème d'absence de fermeture en pose. Il faudrait vérifier que la pièce qui retient les lamelles ouvertes s'escamote complètement quand le déclencheur remonte.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur Adresse AIM
JP Fantone
focaïste expert
focaïste expert


Inscrit le: 13 Mai 2004
Messages: 302
Localisation: 13-MARSEILLE

MessagePosté le: 12 Avr 2017 11:49    Sujet du message: Répondre en citant

Merci pour votre avis que je partage.
Pouvez-vous me montrer sur une photo la pièce qui retient les lamelles ?
Merci pour votre aide.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Roland Weber
auteur du site OPL-FOCA
auteur du site OPL-FOCA


Inscrit le: 23 Nov 2003
Messages: 889
Localisation: Ain

MessagePosté le: 12 Avr 2017 14:52    Sujet du message: Répondre en citant

Je n'ai pas en ce moment d'appareil démonté.
Je vous enverrai une photo dès que l'occasion se présentera, ce qui ne saurait tarder.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur Adresse AIM
JP Fantone
focaïste expert
focaïste expert


Inscrit le: 13 Mai 2004
Messages: 302
Localisation: 13-MARSEILLE

MessagePosté le: 12 Avr 2017 18:47    Sujet du message: Répondre en citant

Bonsoir Roland,
Il y a une photo de l'obturateur dans la section "montage & démontage" du site, peut-être qu'elle convient.
Le dysfonctionnement à la fermeture des lamelles en pose B est devenu aléatoire, ça marche et ça marche pas ; par contre aux autres vitesses c’est bon.
A plus.
Jean-Pierre
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
JP Fantone
focaïste expert
focaïste expert


Inscrit le: 13 Mai 2004
Messages: 302
Localisation: 13-MARSEILLE

MessagePosté le: 18 Avr 2017 23:44    Sujet du message: Répondre en citant

Quelques nouvelles.

Le Focaflex I, le dysfonctionnement en pose B semble avoir disparu après avoir remonté le bloc optique ; l'obturateur se ferme dès que le bouton du déclencheur est relâché. Plusieurs essais ont été concluant, pourvu que ça dure. Aux autres vitesses le fonctionnement est redevenu normal. L’appareil est chargé avec un film couleur à finir.

Le Focaflex Automatic : J'ai redémonté l'obturateur et retiré la bague de réglage des sensibilités, ce que j'aurai dû faire avant le nettoyage dans l'essence C. Grand soupir, j'ai trouvé l'emplacement de la petite pièce qui est en fait un poussoir, elle rentre dans un trou au fond duquel il y a petit ressort. Il y a trois poussoirs sur cette bague. Pour remettre la bague en place et éviter la chute de ces poussoirs, j'ai mis des morceaux de scotch sur chaque poussoir en les laissant dépasser de la bague ; une fois en place j'ai tiré sur les bouts dépassants.





Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Roland Weber
auteur du site OPL-FOCA
auteur du site OPL-FOCA


Inscrit le: 23 Nov 2003
Messages: 889
Localisation: Ain

MessagePosté le: 19 Avr 2017 9:04    Sujet du message: Répondre en citant

Bonjour Jean-Pierre,

Effectivement je vois très bien la présence de cette petite pièce à laquelle je ne pensais pas, ne l'ayant jamais extraite de son logement.

Félicitation pour ces deux réparations menées avec succès.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur Adresse AIM
JP Fantone
focaïste expert
focaïste expert


Inscrit le: 13 Mai 2004
Messages: 302
Localisation: 13-MARSEILLE

MessagePosté le: 19 Avr 2017 9:56    Sujet du message: Répondre en citant

bonjour Roland,
Merci pour les félicitations.
Je mettrai quelques photos après développement.
Amitiés.
Jean-Pierre
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum OPL-FOCA Index du Forum -> les matériels & accessoires FOCA, l'entretien et la réparation Toutes les heures sont au format GMT + 2 Heures
Aller à la page Précédente  1, 2, 3
Page 3 sur 3

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com